Bit of advice:

← Return to forum

  • For pity's sake go to and patch your board regularly!!!!!

    If you don't, every time an exploit is found, YOU WILL GET HACKED. Not by me, but by people who search for old versions of phpbb in google.

    So, change the text at the bottom of EVERY page to ONLY 'Powered by phpbb' DON'T SAY YOU ARE USING AN OLD VERSION.

    And if you don't know how to do any of the aforementioned things, then you should bloody well NOT BE RUNNING A WEBSTITE.

    Thank you.

    I am not trying to cause offence, but alert you to the fact that your board is VERY vulnerable.
  • thanks. this site is administered on a very part time basis by me. there should be a rather major upgrade of the site done soon, in theory. in the mean time, i have taken steps (including your suggestions) to avoid hacking problems.

    -- ross

Posting to the forum is only available to users who are logged in.

← Return to forum